Skocz do zawartości


Zdjęcie

[Pomocy] komputer


45 odpowiedzi w tym temacie

#1 polandog

polandog

    ̶m̶r̶u̶c̶z̶n̶i̶k̶ ̶n̶i̶g̶g̶e̶r̶s̶

  • Gracz
  • 112 postów
  • Nick SA-MP:wladyslaw_jogurt

Napisano 10 maj 2018 - 10:32

Potrzebuje pomocy!

Komputer po paru minutach użytkowania wyłącza się, nie ma żadnego błędu blue screena itp. Po prostu się wyłącza.

Potrzebuję koniecznie pomocy, jak nie naprawie tego to się pożegnam z ważną frakcją! Płacę za rozwiązanie!!! <3



#2 Vance

Vance

    Życie xD

  • Komisja ds. Ulepszeń
  • 685 postów
  • Nick SA-MP:Alonzo Wexler

Napisano 10 maj 2018 - 11:19

Potrzebuje pomocy!

Komputer po paru minutach użytkowania wyłącza się, nie ma żadnego błędu blue screena itp. Po prostu się wyłącza.

Potrzebuję koniecznie pomocy, jak nie naprawie tego to się pożegnam z ważną frakcją! Płacę za rozwiązanie!!! <3

 

Stawiam na zasilacz, masz opcje ustawienia zasilania, ustaw sobie na oszczędzanie energii z obecnego jakie masz i sprawdz czy bedzie działało normalnie.



#3 polandog

polandog

    ̶m̶r̶u̶c̶z̶n̶i̶k̶ ̶n̶i̶g̶g̶e̶r̶s̶

  • Gracz
  • 112 postów
  • Nick SA-MP:wladyslaw_jogurt

Napisano 10 maj 2018 - 11:23

Gdzie konkretnie?



#4 Vance

Vance

    Życie xD

  • Komisja ds. Ulepszeń
  • 685 postów
  • Nick SA-MP:Alonzo Wexler

Napisano 10 maj 2018 - 11:24

Gdzie konkretnie?

Masz stacjnorany komputer czy laptop?



#5 polandog

polandog

    ̶m̶r̶u̶c̶z̶n̶i̶k̶ ̶n̶i̶g̶g̶e̶r̶s̶

  • Gracz
  • 112 postów
  • Nick SA-MP:wladyslaw_jogurt

Napisano 10 maj 2018 - 11:25

Stacjonarka.


Użytkownik polandog edytował ten post 10 maj 2018 - 11:26


#6 Vance

Vance

    Życie xD

  • Komisja ds. Ulepszeń
  • 685 postów
  • Nick SA-MP:Alonzo Wexler

Napisano 10 maj 2018 - 11:27

Stacjonarka.

 

W panelu sterowania powinneś mieć opecje zasilania.



#7 polandog

polandog

    ̶m̶r̶u̶c̶z̶n̶i̶k̶ ̶n̶i̶g̶g̶e̶r̶s̶

  • Gracz
  • 112 postów
  • Nick SA-MP:wladyslaw_jogurt

Napisano 10 maj 2018 - 11:28

Już to zrobiłem.



#8 polandog

polandog

    ̶m̶r̶u̶c̶z̶n̶i̶k̶ ̶n̶i̶g̶g̶e̶r̶s̶

  • Gracz
  • 112 postów
  • Nick SA-MP:wladyslaw_jogurt

Napisano 10 maj 2018 - 11:28

W panelu sterowania powinneś mieć opecje zasilania.

Mój zasilacz ma 600 W nie wiem czy coś to zmienia.



#9 Vance

Vance

    Życie xD

  • Komisja ds. Ulepszeń
  • 685 postów
  • Nick SA-MP:Alonzo Wexler

Napisano 10 maj 2018 - 11:31

Mój zasilacz ma 600 W nie wiem czy coś to zmienia.

 

Jeżeli nie pomoże to zapewne coś z chłodzeniem jest za wysoka temperatura w obudowie i się wyłącza.



#10 polandog

polandog

    ̶m̶r̶u̶c̶z̶n̶i̶k̶ ̶n̶i̶g̶g̶e̶r̶s̶

  • Gracz
  • 112 postów
  • Nick SA-MP:wladyslaw_jogurt

Napisano 10 maj 2018 - 11:32

W panelu sterowania powinneś mieć opecje zasilania.

https://i.imgur.com/a2Q6D5r.jpg



#11 polandog

polandog

    ̶m̶r̶u̶c̶z̶n̶i̶k̶ ̶n̶i̶g̶g̶e̶r̶s̶

  • Gracz
  • 112 postów
  • Nick SA-MP:wladyslaw_jogurt

Napisano 10 maj 2018 - 11:33

Jeżeli nie pomoże to zapewne coś z chłodzeniem jest za wysoka temperatura w obudowie i się wyłącza.

Własnie nie, temperatura jest dobra, jest włożona pasta termoprzewodząca więc jest git.



#12 Vance

Vance

    Życie xD

  • Komisja ds. Ulepszeń
  • 685 postów
  • Nick SA-MP:Alonzo Wexler

Napisano 10 maj 2018 - 11:37

Własnie nie, temperatura jest dobra, jest włożona pasta termoprzewodząca więc jest git.

 

Jeżeli masz z temperaturą wszystko okej, to wina musi leżeć po stronie zasilacza nie jetsem specem ale jak ustawiam u siebie opcje zasilania Gaming mod power plan to po 30 miuntach kom mi gaśnie sam z siebie, czemu nie wiem lecz gdzie niegdzie w necie piszą że to wina zasilacza, lecz póki nie pójdziesz do serwisu sie nie dowiesz. https://imgur.com/a/GYsKNDX



#13 polandog

polandog

    ̶m̶r̶u̶c̶z̶n̶i̶k̶ ̶n̶i̶g̶g̶e̶r̶s̶

  • Gracz
  • 112 postów
  • Nick SA-MP:wladyslaw_jogurt

Napisano 10 maj 2018 - 11:46

Jeszcze nie jest rozwiązany temat, komputer od zaczęcia tematu nie zgasł mi. Narazie rekord pobijam rekord czasu.

 

Piszcie dalej rozwiązania.



#14 Nivon

Nivon

    Newbie

  • Konto Premium
  • 18 postów
  • Nick SA-MP:Nivon_Edon

Napisano 10 maj 2018 - 13:45

Może się wyłączać z losowego powodu jak chociażby źle złożony sprzęt, jeżeli części nie współgrają itd. najlepiej załatwić to z informatykiem a nie randomowymi ludźmi którzy nawet nie znają twojego sprzętu

PS następnym razem jak piszesz pytanie nt. swojego sprzętu podaj jego właściwości (system, procesor, karta graficzna, ram itd.)



#15 Budyń sprawiedliwy

Budyń sprawiedliwy

    on vacation

  • Konto Premium
  • 1560 postów
  • Nick SA-MP:Lil_Tracy

Napisano 10 maj 2018 - 13:59

Specyfikacje podaj.

#16 Riczu

Riczu

    Człek o pięknej facjacie

  • Gracz
  • 999 postów
  • Nick SA-MP:Ishdar

Napisano 10 maj 2018 - 14:07

Jakiej firmy masz zasilacz?

#17 PiffPaff

PiffPaff

  • Gracz
  • 118 postów
  • Nick SA-MP:Diana Perfecto

Napisano 10 maj 2018 - 14:39

Też tak miałam. Była wina złego chłodzenia. Też myślałam, że wszystko cacy bo temperatura niby normalna, pomogło mi wyciągnięcie boku obudowy na jakiś czas.



#18 Mufin

Mufin

    Kupie kasyno

  • Gracz
  • 17 postów
  • Nick SA-MP:Leon_Fallaci

Napisano 10 maj 2018 - 14:50

Sprawdź temperatury. Moze sie przegrzewa i wyłącza



#19 Quarhearth

Quarhearth

    RL M8

  • Gracz
  • 15 postów
  • Nick SA-MP:NN

Napisano 10 maj 2018 - 14:55

Zdarzają mi się podobne "wyłączenia" z tym że u mnie jest to typowy restart, tudzież dowalenie bluescreenem, z moich obserwacji zaczęło się to dziać od zmiany karty graficznej, jednak jeśli chodzi o dokładne informacje, to przegrzanie karty graficznej, sprawdź sobie temperatury (np. hwmonitorem) a jeśli jesteś pewny że to nie temperatura, spróbuj skombinować inny sprzęt (prawdopodbnie zasilacz bądź inne karty wymienne) i po kolei wymieniaj, możesz odjąć przykładowo jedną kartę ramu jeśli masz kilka kości, możesz przełączyć grafikę na zintegrowaną jeśli masz taką możliwość, oczywiście wszystko pod warunkiem że znasz się choć odrobinę na tym co zamierzasz zrobić, jeśli nie to lepiej nie próbuj :P



#20 Kremuś

Kremuś

    Legenda

  • Komisja ds. Pomocy i Informacji
  • 688 postów
  • Nick SA-MP:Mike_Watson

Napisano 10 maj 2018 - 15:12

Jeśli nie ma objaw bluescreena ani innych błędów to szukałbym winy po stronie sprzętowej.

 

W kolejności:

 

1. Temperatura - zwykle procek jak w dupe dostanie do 80 stopni lub nawet mniej (zależy od ustawień biosu) to się wyłącza. Pobierz speedfan lub coś w ten deseń i monituj temperatury

2. Zasilacz - jak marka gowniana i jest stary to mógł paść - PODAJ MARKĘ

3. RAM - można użyć memtest - lub jak powiedzial kolega wyżej odłącz jedną z kości

4. Karta graficzna - spróbuj uruchomić komputer z odłączoną kartą. Na zintegrowanej też pochodzi i wykluczysz jeden podzespół

 

Dysk raczej nie bo by wywalało błędy i byłby problem przy rozruchu.


Użytkownik Kremuś edytował ten post 10 maj 2018 - 15:14

  • Vance lubi to




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych