Skocz do zawartości


Zdjęcie

Ponowny Problem


32 odpowiedzi w tym temacie

#1 jarząb

jarząb

    Obeznany

  • Konto Premium
  • 73 postów
  • Nick SA-MP:Matej Flynn

Napisano 03 luty 2019 - 19:36

Siema, mam problem z gta sa..

 

Gdy po zminimalizowaniu gry chce do niej wrócić pojawią się tak jakbym miał grę odpaloną w okienku po czym wraca do fullscreena, da się na to jakoś zaradzić?



#2 Sniper

Sniper

    NaN

  • Starszy Moderator
  • 431 postów
  • Nick SA-MP:P. Robinson

Napisano 03 luty 2019 - 19:39

Przenoszę do odpowiedniego działu.



#3 Kremuś

Kremuś

    Legenda

  • Moderator Globalny
  • 1201 postów
  • Nick SA-MP:Mike_Watson

Napisano 03 luty 2019 - 20:04

Jakiś zrzut ekranu? Bo nie rozumiem na czym polega Twój problem. Skoro się minimalizuje i wraca potem do fullscrenna to..? 



#4 Panczo

Panczo

    Dobry człowiek

  • Gracz
  • 288 postów
  • Nick SA-MP:Ethan Morgan

Napisano 03 luty 2019 - 20:06

Daj screena jak to wygląda. Skoro wraca do pełnego ekranu to chyba nie ma żadnego problemu? Ewentualnie, jeżeli posiadasz jakieś modyfikacje lub ENB - być może jest to spowodowane właśnie przez to.



#5 jarząb

jarząb

    Obeznany

  • Konto Premium
  • 73 postów
  • Nick SA-MP:Matej Flynn

Napisano 03 luty 2019 - 20:18

Jakiś zrzut ekranu? Bo nie rozumiem na czym polega Twój problem. Skoro się minimalizuje i wraca potem do fullscrenna to..? 

 

 

Daj screena jak to wygląda. Skoro wraca do pełnego ekranu to chyba nie ma żadnego problemu? Ewentualnie, jeżeli posiadasz jakieś modyfikacje lub ENB - być może jest to spowodowane właśnie przez to.

Na poczatku odpala się w okienku oraz jest blackscreen a następnie po jakiś 5 sekundach odpala się fullscreen z grą.



#6 Kremuś

Kremuś

    Legenda

  • Moderator Globalny
  • 1201 postów
  • Nick SA-MP:Mike_Watson

Napisano 03 luty 2019 - 20:38

Skoro się włącza to gdzie problem?  :huh:  5s w tą czy w tą...



#7 jarząb

jarząb

    Obeznany

  • Konto Premium
  • 73 postów
  • Nick SA-MP:Matej Flynn

Napisano 03 luty 2019 - 20:50

Skoro się włącza to gdzie problem?  :huh:  5s w tą czy w tą...

 

Na nie których serwerach robi mi tak zwanego losta.



#8 Panczo

Panczo

    Dobry człowiek

  • Gracz
  • 288 postów
  • Nick SA-MP:Ethan Morgan

Napisano 03 luty 2019 - 21:30

Próbowałeś przeinstalować grę? Zainstalować na drugim dysku jeśli taki posiadasz? 



#9 jarząb

jarząb

    Obeznany

  • Konto Premium
  • 73 postów
  • Nick SA-MP:Matej Flynn

Napisano 03 luty 2019 - 22:18

Próbowałeś przeinstalować grę? Zainstalować na drugim dysku jeśli taki posiadasz? 

Próbowałem



#10 Panczo

Panczo

    Dobry człowiek

  • Gracz
  • 288 postów
  • Nick SA-MP:Ethan Morgan

Napisano 04 luty 2019 - 07:58

Jaką wersje GTA posiadasz? (Steam, bądź jakiś trefny pirat?)

#11 jarząb

jarząb

    Obeznany

  • Konto Premium
  • 73 postów
  • Nick SA-MP:Matej Flynn

Napisano 04 luty 2019 - 18:53

Płyta, scrackowany gta_sa



#12 Panczo

Panczo

    Dobry człowiek

  • Gracz
  • 288 postów
  • Nick SA-MP:Ethan Morgan

Napisano 05 luty 2019 - 19:07

Płyta, scrackowany gta_sa

 

Może to wina cracka, pobierz inny + jaki system operacyjny używasz?



#13 jarząb

jarząb

    Obeznany

  • Konto Premium
  • 73 postów
  • Nick SA-MP:Matej Flynn

Napisano 06 luty 2019 - 13:48

Może to wina cracka, pobierz inny + jaki system operacyjny używasz?

 

WIN 10, właśnie co pobiore cracka to taki sam - mógłbyś podesłać swój na pw?



#14 Panczo

Panczo

    Dobry człowiek

  • Gracz
  • 288 postów
  • Nick SA-MP:Ethan Morgan

Napisano 06 luty 2019 - 15:53

Nie używam cracka. Czy jak odpalasz tryb singleplayer dzieje Ci się to samo co w przypadku SA-MP?



#15 Kremuś

Kremuś

    Legenda

  • Moderator Globalny
  • 1201 postów
  • Nick SA-MP:Mike_Watson

Napisano 06 luty 2019 - 16:27

Nie używam cracka. Czy jak odpalasz tryb singleplayer dzieje Ci się to samo co w przypadku SA-MP?

 

 

Na nie których serwerach robi mi tak zwanego losta.

 


#16 Ciastuuś

Ciastuuś

    🍪🍪🍪

  • Komisja Organizacyjna
  • 118 postów
  • Nick SA-MP:Michael Howell

Napisano 07 luty 2019 - 20:18

Na poczatku odpala się w okienku oraz jest blackscreen a następnie po jakiś 5 sekundach odpala się fullscreen z grą.

 

Również mam takowe opóźnienie na systemie windows 10 z oryginalną grą pudełkową. Myślę, że to przez system, aczkolwiek nie próbowałem szukać winy.



#17 Kremuś

Kremuś

    Legenda

  • Moderator Globalny
  • 1201 postów
  • Nick SA-MP:Mike_Watson

Napisano 10 luty 2019 - 00:18

Czy problem udało się rozwiązać?



#18 Konto Premium

Konto Premium

    Zbanowany

  • Zbanowany
  • 913 postów
  • Nick SA-MP:Frank Gotti

Napisano 11 luty 2019 - 03:43

Jeśli twoja gra się otwiera z opóźnieniem po jej zminimalizowaniu to jest problem twojego sprzętu bo jeśli byś miał lepszy sprzęt to by takiego problemu nie było.. radził bym tobie przeinstalować całkowicie ENB na inne.. jakieś które nie obciąża twojego sprzętu.



#19 SeVen

SeVen

    Mechanik

  • Gracz
  • 2 postów
  • Nick SA-MP:Mike OConnor

Napisano 11 luty 2019 - 13:25

Ja podejrzewam, że koledze się pliki posypały. :D Reainstall?



#20 serinho

serinho

    cwel

  • Gracz
  • 573 postów
  • Nick SA-MP:richard wierzbicky

Napisano 11 luty 2019 - 18:32

Jeśli twoja gra się otwiera z opóźnieniem po jej zminimalizowaniu to jest problem twojego sprzętu bo jeśli byś miał lepszy sprzęt to by takiego problemu nie było.. radził bym tobie przeinstalować całkowicie ENB na inne.. jakieś które nie obciąża twojego sprzętu.

to nie wina sprzętu tylko directx9






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych